อ่านสปอยล์ไม่ชัดอย่าเพิ่งเอะไปครับให้ คลิกขวาแล้วเลือก View Image ดูครับ เห็นชัดเจนตามภาพต้นฉบับแน่นอน...
ยินดีต้อนรับสู่ Mutoon Ver.2.5 สมัครสมาชิกและ Log in ให้เรียบร้อยนะครับเพื่อจะได้ไม่มีโฆษณา
อย่าทำตัวป่วนบอร์ด และปั่นกระทู้ ดับเบิ้ลโพสต์(โพสต์ติดกัน2อัน) มีโทษถึงแบน ตอนนี้โดนแล้ว1คน
เปิดรับบริจาคเงิน เพื่อจดโดเมน.com ครับ เป้าหมายที่ 20 $ ครับ รายละเอียดคลิกที่นี่
ตอนนี้ ทุกคนจะเห็นเหรียญประจำตัวสำหรับคนที่ไม่ได้ซื้อเป็นรูปลูกไก่นะครับ(สำหรับคนที่ไม่ได้ซื้อรูปอื่น)
ตอนนี้เปลีี่ยน Emoticon ในบอร์ดใหม่หมดแล้วนะครับ อันเก่าไม่รู้มันหายไปไหน

    ช่องโหว่ร้ายแรงใน Firefox 3.5

    Share

    pikcolokung
    Mutoon Admin
    Mutoon Admin

    โพสต์ทั้งหมด : 449
    ชื่อเล่น : ปิคโกโร่
    เผ่า : กึ่งเทพ
    เข้าร่วม : 10/02/2009
    Mu Point : 2559
    H.P. :
    100 / 100100 / 100

    ช่องโหว่ร้ายแรงใน Firefox 3.5

    ตั้งหัวข้อ by pikcolokung on Wed Jul 15, 2009 12:11 pm

    หน่วยงานแจ้งเตือนภาวะฉุกเฉินของระบบคอมพิวเตอร์ในสหรัฐ (US-CERT)
    ประกาศเตือนเมื่อวันอังคารที่ผ่านมาว่า พบช่องโหว่ในบราวเซอร์ไฟร์ฟอกซ์
    3.5
    ซึ่งเปิดโอกาสให้ผู้บุกรุกสามารถสั่งรันโค้ดอันตรายในเครื่องคอมพิวเตอร์
    ผ่านทางอินเทอร์เน็ตได้
    ทั้งนี้โค้ดโปรแกรมที่พิสูจน์ทราบการใช้ช่องโหว่ดังกล่าวได้ถูกโพสต์ขึ้นไป
    บนเน็ตเมื่อวันจันทร์ที่ผ่านมาในเว็บไซต์ Milw0rm.com และดูเหมือนว่า มันเริ่มมีการโจมตีด้วยช่องโหว่นี้แล้วช่อง
    โหว่ดังกล่าวถูกพบโดย Simon Berry-Byrne ซึ่งเปิดเผยว่า
    มันเกี่ยวข้องกับวิธีการทำงานของ JavaScript ใน Firefox 3.5
    ทางด้านโมซิลล่าได้รับทราบช่องโหว่ดังกล่าวเป็นที่เรียบร้อยแล้ว
    และกำลังทดสอบการแก้ไขช่องโหว่ดังกล่าว "สำหรับการใช้ช่องโหว่นี้
    ผู้บุกรุกจะหลอกให้เหยื่อเข้าไปเยี่ยมชมเว็บเพจที่ฝังโค้ดอันตรายไว้
    อย่างไรก็ตาม ช่องโหว่ดังกล่าว
    สามารถป้องกันในเบื้องต้นได้ด้วยการยกเลิก JIT ในกลไกการทำงานของ
    JavaScript ซึ่งขั้นตอนมีดังนี้

    1. เปิด Firefox 3.5 ในช่อง location พิมพ์คำสั่ง about:config
    2. พิมพ์คำว่า jit เข้าไปในช่อง Filter ที่อยู่ด้านบนของส่วนแก้ไขคอนฟิก
    3. ดับเบิ้ลคลิ้กบนบรรทัดที่มีข้อความว่า "javascript.options.jit.content" เพื่อตั้งค่าให้เป็น False

    อีกวิธีหนึ่งก็คือ ติดตั้ง NoScript plug-in ซึ่งจะยกเลิก (disable) การทำงานของ javaScript ทั้งหมดในบราวเซอร์ Secunia
    บริษัทผู้เชี่ยวชาญระบบรักษาความปลอดภัยในเดนมาร์ก
    จัดระดับความรุนแรงของช่องโหว่นี้เป็น "Highly Critical"
    พร้อมทั้งตั้งข้อสังเกตว่า Firefox
    เวอร์ชันเก่าอาจจะได้รับผลกระทบจากช่องโหว่นี้ด้วย ส่วนทางด้านบริษัท F-Secure ในฟินแลนด์ กล่าวว่า Exploit Shield ซอฟต์แวร์รักษาความปลอดภัยของตนสามารถป้องกันการใช้ช่องโหว่นี้ได้


    จาก Rssthai


    _________________
    Mutoon Shopping Mall คลิก



    "แค่ขอบคุณก็ไม่เสียเวลาหรอก"

    thedevilboy
    ระดับ::สมาชิกขั้น1{B}
    ระดับ::สมาชิกขั้น1{B}

    โพสต์ทั้งหมด : 56
    ชื่อเล่น : Leno
    เผ่า : ครึ่งอสูร
    เข้าร่วม : 03/10/2009
    Mu Point : 214
    H.P. :
    100 / 100100 / 100

    Re: ช่องโหว่ร้ายแรงใน Firefox 3.5

    ตั้งหัวข้อ by thedevilboy on Mon Oct 05, 2009 9:47 pm

    โอ้ยเห็นด้วยอย่างยิ่ง

    แต่จิงๆก้อไม่ค่อยได้ใช้เท่าไร

    ใช้แต่อินเตอร์เน๊ทเอ็กพอเรอร์

      เวลาขณะนี้ Mon Dec 05, 2016 9:23 am